<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":393,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81927109-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>InsideNDSports  -  Chat Transcript: Talking ND recruiting mojo, Pyne or portal, kicking woes</title>
<meta content='InsideNDSports  -  Chat Transcript: Talking ND recruiting mojo, Pyne or portal, kicking woes' property='og:title'>
<meta content='Assessing the Blue-Gold Game aftermath.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-4fda87506915f8d2dcaa0acedccf44af3404180845b780c10b7ec196bb21666e.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-b6fe6969f7f952a6dcb341b0c5b6577daab1ff30c9d75ecef2a27479bae625cc.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="euDUXh3gUAzDgOOBAk91tntpREs8R4JozNqunu2t3BiOdNOez2ZdbmxZ3VrCNpDI7Pf2Zqz068OITJBRJw1Igw==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://notredame.rivals.com/news/time-to-submit-your-questions-for-wednesday-s-notre-dame-football-live-chat-10?yptr=yahoo?src=rss' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/l4rpr6nqudgxt1b3eroi' property='og:image'>
<meta content='Assessing the Blue-Gold Game aftermath.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-04-27 14:54:46 -0500' property='article:published_time'>
<meta content='2022-04-27 17:24:29 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='notredame.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='notredame contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81927109-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .notredame #programming > h1 {
      background-color: #0C2340 !important; } }
  
  .notredame .wrapper-container .team-colors-line {
    background-color: #C99700; }
  
  @media screen and (min-width: 768px) {
    .notredame .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #C99700; } }
  
  .notredame .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #0C2340; }
    .notredame .team-colors-line .color {
      width: 33.33%; }
    .notredame .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .notredame .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .notredame .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .notredame .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .notredame .team-colors-line.header {
      height: 6px; }
  
  .notredame > header .notification-link .count-container {
    background-color: #0C2340 !important; }
  
  .notredame > header .wrapper-container {
    background-color: #0C2340 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .notredame > header .invalid-email-banner {
    background-color: #0C2340;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .notredame > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .notredame > header .invalid-email-banner a:hover {
      color: #C99700; }
  
  @media screen and (max-width: 767px) {
    .notredame > header .mobile-header {
      background-color: #C99700 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .notredame > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .notredame > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .notredame > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .notredame > header .nav-row > ul,
    .notredame > header .third-nav {
      background-color: white !important; }
    .notredame > header .dropdown-toggle > i.fa {
      color: #0C2340 !important; } }
  
  .notredame > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0C2340; }
  
  .site-primary-font-color {
    color: #0C2340; }
  
  .site-primary-background-color {
    background-color: #0C2340; }
  
  .site-secondary-font-color {
    color: #C99700; }
  
  .site-secondary-background-color {
    background-color: #C99700; }
  
  :root {
    --primary-color: #0C2340;
    --primary-color-overlay: rgba(12, 35, 64, .4);
    --secondary-color: #C99700;
    --accent-color: #0C2340;
    --button-color: #0C2340;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("NotreDame")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying InsideNDSports? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Notre Dame" class="site-header logo-image-wrapper" href="https://notredame.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/wvzbgvbbcbsl1sdnrhnm" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://notredame.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;notredame&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://notredame.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;notredame&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733128' type='text/javascript'></script>

<rv-content-title content-title='Chat Transcript: Talking ND recruiting mojo, Pyne or portal, kicking woes' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='BGInews' name='twitter:site'>
<meta content='Chat Transcript: Talking ND recruiting mojo, Pyne or portal, kicking woes' name='twitter:title'>
<meta content='Assessing the Blue-Gold Game aftermath.' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/l4rpr6nqudgxt1b3eroi' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:102,&quot;legacy_id&quot;:961,&quot;name&quot;:&quot;InsideNDSports&quot;,&quot;friendly_name&quot;:&quot;Notre Dame&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;notredame&quot;,&quot;primary_color&quot;:&quot;0C2340&quot;,&quot;secondary_color&quot;:&quot;C99700&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;NotreDame&quot;,&quot;maple_ncaaf_team_id&quot;:104,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/nnx&quot;,&quot;maple_ncaab_team_id&quot;:423,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/nbf&quot;,&quot;maple_college_id&quot;:104,&quot;google_analytics_id&quot;:&quot;UA-81927109-1&quot;}, true, 181, nil, {&quot;id&quot;:129,&quot;primary_color&quot;:&quot;0C2340&quot;,&quot;secondary_color&quot;:&quot;C99700&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;wvzbgvbbcbsl1sdnrhnm&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81927109-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:102,&quot;created_at&quot;:&quot;2016-11-23T13:38:44.391-06:00&quot;,&quot;updated_at&quot;:&quot;2022-01-04T11:43:44.878-06:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://notredame.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:&quot;InsideNDSports&quot;,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:false,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;notredame&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:2855,&quot;user_id&quot;:3160091,&quot;site_id&quot;:102,&quot;updated_at&quot;:&quot;2022-01-05T11:29:14.321-06:00&quot;,&quot;publisher_name&quot;:&quot;Eric Hansen&quot;,&quot;first_name&quot;:&quot;Eric&quot;,&quot;last_name&quot;:&quot;Hansen&quot;,&quot;site_title&quot;:&quot;Publisher&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;EHansenND&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/hyutqmeivpnhcls4xywh&quot;,&quot;publisher_name_and_title&quot;:&quot;Eric Hansen, Publisher&quot;,&quot;site_name&quot;:&quot;InsideNDSports&quot;,&quot;site_short_name&quot;:&quot;NotreDame&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='ra-container'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='InsideNDSports'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://notredame.rivals.com/news/time-to-submit-your-questions-for-wednesday-s-notre-dame-football-live-chat-10' base-api-url='https://NotreDame.forums.rivals.com/' forums-url='https://notredame.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733128' subscribed-user='subscribedUser'></rv-forums>

<div class='ra-container'>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://notredame.rivals.com/news/time-to-submit-your-questions-for-wednesday-s-notre-dame-football-live-chat-10/printable' site-name='InsideNDSports'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-04-27 14:54:46 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2390906/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Chat Transcript: Talking ND recruiting mojo, Pyne or portal, kicking woes</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/f8ypqcjyu1ql03d7nhdg&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/f8ypqcjyu1ql03d7nhdg&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Notre Dame linebacker Bo Bauer (right) gets his freak on after the Blue-Gold Game, Saturday at Notre Dame Stadium." src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/f8ypqcjyu1ql03d7nhdg" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Notre Dame linebacker Bo Bauer (right) gets his freak on after the Blue-Gold Game, Saturday at Notre Dame Stadium. (Matt Cashore, USA TODAY Sports Network)</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/hyutqmeivpnhcls4xywh'>
<div>
<span class='author-name'>
Eric Hansen
&bull;
<span class='type-sm'>InsideNDSports</span>
</span>
<div>
<span class='author-name'>Publisher</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/EHansenND' target='_blank'>@EHansenND</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/EHansenND'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>Eric Hansen: </b>Greetings and welcome to Notre Dame Football Live Chat, post-Blue-Gold Game Edition. A reminder, we'll be back to do this again next Wednesday after the draft, then move into intermittent mode (rather than weekly) in May, June and July.</p><p>Also, PLEASE include your name and hometown with your questions. "Guest" doesn't qualify, unless your name really is Guest. Off we go.</p><p><b>Chris in Albuquerque: Hey Eric, can you give a general update on recruiting after this past weekend? Any possible commits coming? I feel like with guys Marcus Freeman is going after, the commits may not come as fast as I would like, as he has raised the recruiting game up a bit! Thoughts?</b></p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGlmcmFtZSB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxNjYiIHNjcm9sbGluZz0i
bm8iIGZyYW1lYm9yZGVyPSJubyIgc3JjPSJodHRwczovL3cuc291bmRjbG91
ZC5jb20vcGxheWVyLz91cmw9aHR0cHMlM0EvL2FwaS5zb3VuZGNsb3VkLmNv
bS90cmFja3MvMTI1NzYwMzM4MiZhbXA7Y29sb3I9ZmY1NTAwJmFtcDthdXRv
X3BsYXk9ZmFsc2UmYW1wO2hpZGVfcmVsYXRlZD1mYWxzZSZhbXA7c2hvd19j
b21tZW50cz10cnVlJmFtcDtzaG93X3VzZXI9dHJ1ZSZhbXA7c2hvd19yZXBv
c3RzPWZhbHNlIj48L2lmcmFtZT4KPGJyPgoK

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://notredame.rivals.com/sign_up?utm_source=NotreDame">SUBSCRIBE TO <i>INSIDE ND SPORTS </i>TO STAY IN THE KNOW ON NOTRE DAME ATHLETICS</a></p><p> <a href="https://notredame.forums.rivals.com/forums/the-insider-lounge.16/">JOIN THE CONVERSATION ON <i>THE INSIDER LOUNGE</i> MESSAGE BOARD</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Eric Hansen:</b> Hi Chris. Yes, the recruiting game has been raised. Notre Dame sits at No. 2 in the <a href="https://n.rivals.com/team_rankings/2023/all-teams/football">Rivals 2023 team recruiting rankings</a>, and I believe the Irish will retake the No. 1 spot before the calendar flips to May. It would not surprise me if ND gets two commitments this week in the 2023 class. The committment counts stands at 10, and all are four- or five-star prospects. The Irish have never had that kind of start previously in the Rivals Era (2002-present). As far as the 2023 class, the objective this weekend was to build momentum to get prospects to line up official visits to ND for the weekend of June 10-12, then close the deal. So far, that list is impressive and growing. I think there will be some (a few) commitments in May for the Irish as well. Notre Dame also made a strong impression with some key prospects in the 2024 class this past weekend. Check out <b>Kyle Kelly's </b>stories to find out why the weekend went so well.</p><p><i><b>NOTE:</b> A couple of hours after the chat concluded, defensive lineman <a href="https://notredame.rivals.com/news/notre-dame-lands-commitment-from-2023-four-star-dl-boubacar-traore">Boubacar Traore became committment No. 11</a> in the class, and the Irish retook the No. 1 spot in the team rankings.</i></p><p><b>Cheryl from Royse City, Texas: Eric, rumor has it that Drew Pyne did not have a good spring and had a weak performance in the spring game. Should ND look for a QB in the portal?</b></p><p><b>Eric Hansen:</b> I don't agree with the rumor, wherever you heard it, that <b>Drew Pyne </b>didn't have a strong spring. In fact, other than the Blue-Gold Game, the opposite is true. But the Blue-Gold Game was a clunker. The notion of going to get a QB from the transfer portal (ideally a one-year grad transfer if so) is complicated. If you're going to do that, then you're telling Pyne he's not good enough to play at ND and he might as well transfer himself. Basically, you would be shopping for a No. 2 QB, who would have to learn the offense in the summer and August training camp with no spring ball. That doesn't sound like a very smart tradeoff. If Pyne stays, then there aren't enough reps for everyone near the top of the depth chart, let alone <b>Steve Angeli</b>. I think Pyne is good enough to play winning football in stretches. Having a defensive game plan built around stopping him as a starter is another matter, at least against good defenses. My vote is to stand pat.</p><p><b>Eddie from Chicago: Which recruit were you most surprised to see sign with ND? Which recruit is the most important to keep from flipping?</b></p><p><b>Eric Hansen:</b> Eddie, I assume you mean committing, since they can't sign until December? I would say DE <a href="https://n.rivals.com/content/prospects/2023/brenan-vernon-257740">Brenan Vernon</a> is the one of the 10 who surprises me (and others) the most. He seemed destined for Ohio State. The one most important to keep from flipping is five-star DE <a href="https://n.rivals.com/content/prospects/2023/keon-keeley-260192">Keon Keeley</a>.</p><p><b>Chuck from Cleveland: Hi Eric. Can't wait to hear your OBJECTIVE view of the spring game after all of the "cries for help", haha. My question is about the kickers. They both came highly regarded and will be counted upon heavily this year IF the Defense is as good as advertised. What is the key to quick improvement — repetition? technique? psyche? leg strength? How can Mason hasten the kicking game improvement before 9/3? You are the BEST!</b></p><p><b>Eric Hansen: </b>Thanks, Chuck. I like the word play there with "Mason hasten." Given South Bend's climate and the propensity to hold spring practice sessions indoors, it does throw off the rhythm and the routine of the kickers. That's happened a lot in the past. It's better now in the IAC vs. the Loftus, but it's still an issue. There's not a problem with leg strength for either <b>Blake Grupe</b> or <b>Josh Bryan</b>, and Grupe is pretty battle-tested from his five seasons at Arkansas State. So how can <b>Brian Mason</b> get this right? The good news is the kickers will have lots of time to work on mechanics and the mental approach with their private kicking instructors now that spring is over and school is all but done. They'll also have an opportunity to kick outside and establish better routines. Mason is also bringing in walk-on <b>Zac Yoakam</b> in June. Does that ensure this all gets fixed? No sir, but Mason has a strong enough track record that I feel the narrative will be different in August.</p><p><b>Jeff from Fort Wayne: Really enjoy your chats, Eric! Since Jerome Bettis has been on campus this semester finishing his degree, which I really admire him for, he has been more involved with the football program. Do you think after he graduates that he will want to continue his involvement and help more with the team? And would the team want his continued involvement?</b></p><p><b>Eric Hansen:</b> Hi Jeff. I know <b>Jerome Bettis</b> is loving this experience, and the team is too, but I think it will be harder when he's not on campus. Not to say he'll roll it all the way back, but he'll be back in Atlanta with his family and with businesses to run. So his help will be sincere but more intermittent.</p><p><b>Bill from Idaho Falls, Idaho: Eric: Made the trip to your new workplace home — you're the best. Marcus Freeman has stated that the D-line and O-line need to be the identity of this team. What evidence of that did you see at the Spring Game and practices leading up to it? Most people agree that the O-line must be better this year. What gives you confidence that is occurring? As always, appreciate your expertise!</b></p><p><b>Eric Hansen:</b> Bill, thanks. Hope you enjoyed it. .... I think the spring game very much reflected the strength and depth of the defensive line, less so the O-line. Because of the player draft concept and splitting up the talent, you didn't get the offensive line continuity and cohesion in the Blue-Gold Game that we saw in some of the other practices. I don't want to overstate how much practice the media got to see this spring, but what we did see, I was impressed at the detail and the technique individually. The confidence that I have in improvement occurring is <b>Harry Hiestand's</b> track record and also the testimony from the former O-linemen who have come back for practices. And remember, the best returning center in the country, <b>Jarrett Patterson</b>, is not yet practicing with the group. That will up the ante.</p><p><b>Kevin from Sleepy Eye, Minn.: Eric! We haven't heard much about Sneed. How was his spring?</b></p><p><b>Eric Hansen:</b> Kevin! That was almost Manny-esque!!!! <b>Jaylen Sneed</b> drank out of a firehose this spring. Lots of learning, sometimes overwhelming, held to a very high standard by <b>James Laurinaitis</b> and <b>Al Golden</b>. I'd say <b>Josh Burnham</b> (now a vyper end) and <b>Nolan Ziegler </b>had similar springs. They're all very talented, very resilient and will be better for it come August. <b>Junior Tuihalamaka</b> went to the head of the class as far as the freshman linebackers were concerned.</p><p><b>John from Jackson, Miss.: Given his recent comments re the NCAA, and Mark Emmert stepping down, what are the odds this is Jack Swarbrick's last year as AD, and by this time next summer he is the NCAA president? If that happened, who would you think would be on the short list to replace him?</b></p><p><b>Eric Hansen: </b>I think <b>Mark Emmert</b> has left the NCAA in such a precarious place, it's going to take a lot of time, energy and wishful thinking to make that an attractive job for anyeone. I guess, there's a low standard of what's required for a big paycheck if that's attractive. I think at another point in his career this might have been a great fit for Jack. Given that he's 68 and knows what's coming for college athletics, I'm not sure a rebuild is what he's looking for in life right now. But your question is primarily: Who would replace Jack? There are scads of great candidates with Power 5/major college experience AND Notre Dame ties, including <b>Bubba Cunningham</b> (North Carolina), <b>Boo Corrigan </b>(NC State), <b>Allen Greene</b> (Auburn), <b>Bernard Muir</b> (Stanford) and (non-Power 5_ <b>Bill Scholl </b>(Marquette).</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/dxhkixypnokleidltwc2&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/dxhkixypnokleidltwc2&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="The return of linebacker Marist Liufau (8) from a serious leg injury has added a dynamic presence to the Notre Dame defense." src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/dxhkixypnokleidltwc2" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>The return of linebacker Marist Liufau (8) from a serious leg injury has added a dynamic presence to the Notre Dame defense. (Matt Cashore, USA TODAY Sports Network)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Andrew from Washington, D.C.: Watching the title game, you could see an obvious difference between the athleticism/physicality of the SEC linebackers vs. ours. I feel like we place too much value on "assignment correctness." Will we see a lot more of our freakish LBers this year (e.g., Botelho, Kollie, and Sneed)?</b></p><p><b>Eric Hansen: </b>Hi Andrew, I disagree that assignment correctness is overvalued at ND, but getting that quality in better athletes, we can agree, should be the goal. And that's the direction that the ND linebacker corps is moving in the near future: <b>Marist Liufau</b>, <b>Jordan Botelho</b>, <b>Prince Kollie</b>, <b>Junior Tuihalamaka</b>, <b>Jaylen Sneed</b>, <b>Nolan Ziegler</b>, <a href="https://n.rivals.com/content/prospects/2023/drayk-bowen-269488">Drayk Bowen</a>, <a href="https://n.rivals.com/content/prospects/2023/preston-zinter-257682">Preston Zinter</a>, etc. Don't discount the value of a guy like <b>Jack Kiser</b>, who might be a better athlete than most people think and who is going to make a lot of plays this year. </p><p><b>Murphy from Orlando, Fla.: The Justyn Rhett decommit hurt. What are realistic expectations at cornerback recruiting this season? Gray? Bell? Tease? Though I heard he wants a shot at WR. Any names we haven’t heard?</b></p><p><b>Eric Hansen:</b> Murphy, you hit the top options: <a href="https://n.rivals.com/content/prospects/2023/christian-gray-254564">Christian Gray</a> (set to announce July 4), <a href="https://n.rivals.com/content/prospects/2023/micah-bell-271432">Micah Bell </a>and<a href="https://n.rivals.com/content/prospects/2023/micah-tease-262077"> Micah Tease</a>. Full disclosure, I used my phone-a-friend lifeline to get more names from<b> Kyle Kelly</b>. So, <a href="https://n.rivals.com/content/prospects/2023/caleb-presley-260125">Caleb Presley</a> from Seattle is also in play. There are a couple of long shots ND is trying to get some traction with — <a href="https://n.rivals.com/content/prospects/2023/javien-toviano-269563">Javien Toviano</a> from Texas and <a href="https://n.rivals.com/content/prospects/2023/amare-snowden-272844">Amare Snowden </a>from Michigan.</p><p><b>Pete Cuozzo ND ‘82 from Naples, Fla.: Hi Eric. You were fortunate not to have to endure the Peacock broadcast of the Blue-Gold Game. Production quality was abhorrent (I used that word for you)! Any chance zero ‘22 home games are on Peacock? More importantly, with the commitment of Sam Pendleton this week, how do you see the O-line recruiting dominoes falling over the next couple of months? Thanks!</b></p><p><b>Eric Hansen</b>: Hi Pete. I actually had the Peacock stream on during the game and was aghast (I used that word for you) at the technical glitches. Whether the games are on NBC or not, they're always on Peacock. So no luck on your wish. The only positive is that had the game been ONLY on NBC, there would have been a hard out at 3 p.m. ET, and the game would have been shortened to accommodate that. ... To the O-line, I think Notre Dame feels good about <a href="https://n.rivals.com/content/prospects/2023/sullivan-absher-279327">Sullivan Absher</a>, <a href="https://n.rivals.com/content/prospects/2023/monroe-freeling-259805">Monroe Freeling</a> and <a href="https://n.rivals.com/content/prospects/2023/charles-jagusah-277591">Charles Jaguseh</a> all ending up Irish, but no slam dunks there. <a href="https://n.rivals.com/content/prospects/2023/austin-siereveld-280780">Austin Siereveld</a>, who announces next Wednesday, is a more difficult read between ND and Ohio State. Absher could announce in May as well.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='279327'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='259805'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='277591'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='280780'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Bobby - Cleveland, Ohio: Can you detail the academic requirements a transfer athlete has to meet in order to be even considered by Notre Dame? I've read about the high school academic requirements (core classes, SAT and GPA minimums), but I was curious as to how that might differ from a second- or third-year college student. Also, do you think that these requirements hamstring the Notre Dame program in this new "Wild West" transfer portal? It seems as if the Irish aren't very active in the transfer portal at all. Thanks for your time!</b></p><p><b>Eric Hansen:</b> Hi Bobby. I'll try to simplify something that isn't simple. Grad transfers are pretty easy to get in the door. So if a player has a degree, that makes the process smooth. If he's an undergraduate, the complications are: Do credits transfer well? And, can that process of figuring out if credits transfer well be expedited? That latter has improved, and that will help the Irish. An encouraging sign was the women's basketball team <a href="https://notredame.rivals.com/news/nd-women-s-hoops-adds-second-transfer-of-the-day-oregon-s-kylee-watson">getting an Oregon transfer Tuesday</a> who's just finishing up her sophomore year. There still will be more underclassmen who aren't a match than who are, but at least there's a streamlined process to determine that now. Beyond that, there's no hard-and-fast standards ... it's more art than science by admissions. Having been recruited by ND in high school helps, because the player profiled as an ND take at some point. ... And, yes it does put ND at a slight disadvantage, but the Irish don't want to make a living in the portal anyway, just patchwork here and there.</p><p><b>Tom from Toronto: Hi Eric. Congratulations on your induction into the Indiana Sportswriters Hall of Fame. Well deserved! All one needs to do is to read your work. I did not get the opportunity to see Saturday's game and have a few questions. Is the offense as challenged as the score would seem to indicate, or is the defense that good, or is it something else? Can Drew Pyne dig himself out of the perceptual hole he has dug with his performance at the Blue-Gold Game to keep in the mix for starting QB? And did Steve Angeli earn more reps and consideration with his performance, and maybe the start on Sept. 3? I would appreciate your insights. Thank you.</b></p><p><b>Eric Hansen: </b>Thanks Tom. My mouth got so dry during my speech that I really needed a beer to finish, but, thankfully, I didn't express that out loud at the time. ... Let's start with the offense. Not many healthy scholarship wide receivers, and they were split up between the two sides. ... Pyne had to play for both teams with <a href="https://notredame.rivals.com/news/quarterback-tyler-buchner-out-for-notre-dame-s-blue-gold-game">Tyler Buchner out</a>. ... Less continuity on the O-line because they were split up. And Pyne did not have a good day. Running backs looked pretty pretty good. I wouldn't expect the offense to look like this in August. And yes, the front seven of the defense and the safeties are impressive. ... As far as Pyne, it was a rough day at the office and not truly reflective of his entire spring. He's mentally tough and a hard worker, so he's got a chance to improve over the summer, to a point.</p><p>No, <b>Steve Angeli </b>won't be starting or even No. 2 on Sept. 3, but he did something that not a lot of No. 3 QBs do in the spring when there's a QB derby going on for Nos. 1-2. He got better. He developed. He gave himself some nice momentum for summer.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj7wnZmc8J2ZlvCdmaLwnZma8J2ZrPCdmZ7wnZmj8J2Zo/CdmZrwnZmn
PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9TdGV2ZUFuZ2VsaV8xMjU/
cmVmX3NyYz10d3NyYyU1RXRmdyI+QFN0ZXZlQW5nZWxpXzEyNTwvYT4gfCA8
YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvR29JcmlzaD9z
cmM9aGFzaCZhbXA7cmVmX3NyYz10d3NyYyU1RXRmdyI+I0dvSXJpc2g8L2E+
IDxhIGhyZWY9Imh0dHBzOi8vdC5jby84ZWJleUlsNHpmIj5waWMudHdpdHRl
ci5jb20vOGViZXlJbDR6ZjwvYT48L3A+Jm1kYXNoOyBOb3RyZSBEYW1lIEZv
b3RiYWxsIChATkRGb290YmFsbCkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9OREZvb3RiYWxsL3N0YXR1cy8xNTE3OTUyNjk2MTc0NzUxNzUwP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkFwcmlsIDIzLCAyMDIyPC9hPjwvYmxvY2tx
dW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGxhdGZvcm0udHdp
dHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgiPjwvc2NyaXB0
Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Marie from Atlanta: Hi Eric. I hope you had a great time at the game. Which new coach's position group impressed you the most during the game, and was there a particular player who was not on your radar at all whose performance surprised you? I know you can't draw many conclusions from spring games, but what three areas of improvement would you most need to see over the summer for ND to have a legitimate chance to beat OSU? One final question (I am not at 17 yet). How much of Mark Emmert's ouster do you think is due to the fact that NIL is starting to spin out of control, and the NCAA now realizes that it is a threat to the future of college football? As always, thanks for hosting the chat and for all your great insights.</b></p><p><b>Eric Hansen:</b> Hi Marie, and thanks for not even coming close to a 16-part question. I would say <b>Ryan Barnes </b>at corner (game-high six tackles and very physical) and WR <b>Jayden Thomas</b> surprised me the most individually -- and I did not have walk-on tight end <b>Andrew Yanoshak</b> scoring a touchdown on my Bingo card. ... Areas of most urgent improvement: Wide receiver play, cornerback play and kicking game. And <b>Tyler Buchner</b> handling stairs better. ... Which position group impressed me the most among new coaches? I'd say O-line from how far they came, but D-line in terms of what position group is the best right now. There's something to like about all of them, really. ... I think <b>Mark Emmert's </b>retirement is a result of his own incompetence. It's a tough job, and he managed to miscalculate and mismanage at almost every turn.</p><p><b>Tim from Pleasant Prairie, Wis.: Eric, greetings from beyond the cheddar curtain. The Irish seem to be very deep at RB. Even the youngest among them seem ready to contribute in a meaningful way, with yet another talented RB due to arrive this summer. Do you see a No. 1 and No. 2 emerging and getting a disproportionate number of carries? If so, who would you say they are? Or do you see this talented group being more a "running back by committee," using each player's unique gifts situationally?</b></p><p><b>Eric Hansen:</b> Hi Tim. <b>Deland McCullough</b>, ND's new RBs coach, has said from the beginning there are a lot of different jobs to do (short-yardage, closer, etc.) and those four will all be used to fill them. I'm not including <a href="https://n.rivals.com/content/prospects/2022/gi-bran-payne-251146">Gi'Bran Payne</a>, who arrives in June and we haven't seen yet. Given Payne's injury history in high school, I think he might be redshirted just to help him catch up. I also think it's pretty apparent you can put <b>Chris Tyree</b> or <b>Jadarian Price</b> in the slot and help build depth at that position situationally. So I don't think the carries gap between 1-2 and 3-4 is going to be significant.</p><p><b>Don in Phoenix: Eric, The long four months begins. Hope you have some time off planned after starting the new venture. Listened to the podcast with Malik, and in the question section liked your answer regarding the who's to blame for the players not being invited back during the Kelly years. My question is what did Brian Kelly do that he did not get credit and what did he not do that is overlooked?</b></p><p><b>Eric Hansen: </b>Hi Don. I think <b>Brian Kelly</b> has gotten credit and blame pretty well placed, but maybe that's a blind spot for me. I'm surprised sometimes at the takes people absorb from untrustworthy sources. So let me answer this question more straight up. <b>Brian Kelly</b> deserved credit for a strong player development model, particularly post-2016. For helping to strengthen the program infrastructure. For evolving as a coach. For recruiting better on defense than <b>Charlie Weis</b> did. For winning the games he was supposed to win and getting ND into the national title mix three times. ... What he did not do was immerse himself into the recruiting process enough. Early enough. Often enough. Ambitiously enough. He saw himself as a closer, and he was good at that. He did make himself more accessible after 2016 to his players, but to a point. He had a blind spot with some of his assistant coaching hires. <b>Brian VanGorder </b>almost cost BK his job.</p><p>The way Kelly left Notre Dame and the narrative he's concocted to explain it will overshadow a lot of the good he did. And it's hard to blame those who feel that way.</p><p><b>Len from the Jersey Shore: Hello Eric. In the Blue-Gold Game did anyone make you say, 'Wow, this recruit is going to be a player.' What did he do to give you that impression? Thanks for hosting.</b></p><p><b>Eric Hansen:</b> Hi Len. This is your shortest question ever. Thank you. I owe you a beer for trying. .... If I hadn't seen <b>Jadarian Price</b> in earlier practices, I would have been shocked out of my mind on Saturday. Similarly, but not to that extent, with <b>Jaden Mickey</b> and <b>Junior Tuihalamaka</b>. But I expect there will be another wave of freshmen who impress in August -- some of the June arrivals and some of the mid-year enrollees who got healthy and/or better as they adapt -- like <b>Billy Scrhrauth</b>, J<b>oshua Burnham</b>, <b>Jayden Bellamy</b>, to name a few.</p><p><b>Dan from Vernon Hills, Ill.: Eric, after the Blue-Gold Game, did Tyler Buchner win the QB1 derby?</b></p><p><b>Eric Hansen:</b> I think he won it before the Blue-Gold Game, but <b>Drew Pyne</b> is better than he showed Saturday.</p><p><b>Andrew from Sioux Falls, S.D.: Planning to make it to Columbus for the opener. Do you think there will be a decent ND representation?</b></p><p><b>Eric Hansen:</b> Andrew, I grew up in Columbus, and those fans aren't eager to give up their tickets even at a handsome profit. I think the ND fans who do get in the stadium will be loud and passionate, but they'll be greatly outnumbered. I'm glad you're going. The atmosphere will be epic.</p><p><b>Pat from St. Paul, Minn.: Excited for the chat! Two questions …1) Have you gotten a sense from those inside the program that Tyler Buchner had separated during the spring practices and 2) Still feel good about Dante Moore?</b></p><p><b>Eric Hansen: </b>Hi Pat. I'm excited too, believe me. This is a fun part of my week. 1) I think <b>Tyler Buchner</b> showed he's No. 1, and the hope is he'll continue to grow/improve over the summer they way he did this spring. But the hope is also that Pyne will, too. 2) Yes, I do. As long as <a href="https://n.rivals.com/content/prospects/2023/dante-moore-232438">Dante Moore</a> doesn't extend the timeline into the fall, which so far he is NOT.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/xb9tdzwnqf45huchwa2v&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/xb9tdzwnqf45huchwa2v&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="From left Notre Dame head coach Marcus Freeman, Otha Moore, Dante Moore, Tommy Rees and Chad Bowden during a visit to ND earlier this month." src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/xb9tdzwnqf45huchwa2v" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>From left Notre Dame head coach Marcus Freeman, Otha Moore, Dante Moore, Tommy Rees and Chad Bowden during a visit to ND earlier this month. (Tyler James, Inside ND Sports)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Steve from St. Louis: Any chance a '24 QB commits before a '23? Or do you think the '24s will wait to see what happens?</b></p><p><b>Eric Hansen: </b>I assume you’re talking Notre Dame and not nationally ... though none of the top 2024 QBs have committed anywhere. In terms of Notre Dame, I think 2024 prospect <a href="https://n.rivals.com/content/prospects/2024/cj-carr-272648">CJ Carr</a> has come to peace that he wouldn't shy away from going where <a href="https://n.rivals.com/content/prospects/2023/dante-moore-232438">Dante Moore </a>does. I think ND leads with Carr, but I don't think he's in a hurry to commit and it's not a done deal. So I think it makes sense for him and the others to let June play out — at the very least — before they start to commit.</p><p><b>Joey G. from Philadelphia, Pa.: Hi Eric. We’ll, I must say Blue-Gold Game is giving me a lot of angst. O-line and special teams didn’t play well. Pyne and the wide receivers were out of sync. Running backs, D-line and linebackers look great. Do you think Marcus Freeman is taking a huge gamble if he stays with his current QBs and wide receivers rooms? And by not hitting the portal earlier, could it doom his first season?</b></p><p><b>Eric Hansen:</b> Joey, simmer down now. You're taking the Blue-Gold Game way too literally. There's a mirage element built into its structure. I do think a WR from the portal is a necessity and not a luxury, and I think a potential starter is the right ambition. But remember, <b>Avery Davis</b> and <b>Joe Wilkins Jr.</b> will be back (Davis is almost already back) and<b> Lorenzo Styles </b>is much improved. He's WR1 in my opinion, even though he didn't get a chance to show that Saturday. ... I see QB <b>Gerry Bohanon</b> from Baylor hit the portal today, but I doubt he'd want to come to ND to be the No. 2 QB, since he's already the No. 2 QB at Baylor. So who would you see as a fit at QB? And Marcus did hit the portal early, for a kicker and for an All-America safety.</p><p><b>IrishMike from Altoona, Pa: Hi Eric! Cold and snowy here in central Pa! Following is an excerpt from a column in the Altoona Mirror from Frank Giardina, a former PSU athletic department employee. “I am not sold on the Marcus Freeman hire at Notre Dame. He has the reputation of being a ‘players coach.’ ‘Players coaches’ often don’t make good head coaches. Former Irish head coach Brian Kelly was never warm and fuzzy, but the man can coach. I have seen his teams play at Grand Valley State, Central Michigan, Cincinnati and Notre Dame. He was always a bit of a curmudgeon, but his teams were sound fundamentally. Freeman looked lost in Notre Dame’s Fiesta Bowl meltdown to Oklahoma State last season.” Marcus is a helluva recruiter! ND faithful, myself included, think he’s a great hire! Is Giardina’s opinion common outside ND circles? What are your thoughts?</b></p><p><b>Eric Hansen:</b> I don't know Frank, so I'm sorry to be so blunt. But I think he has his head up his butt. There's not a formula of players' coach or hardasses that guarantees success. The coaches I've seen who are successful are 1) Authentic. They don't try to be someone they're not. 2) They evolve. They change with the X's and O's. They change with the way they relate to players, so they can stay ahead of the curve. Brian Kelly actually did all of that. He lost the purple look ... until he went to LSU. ... Brian VanGorder was not warm and fuzzy. Mike Elko, Clark Lea and Marcus Freeman were all more successful. And because you're a players' coach, per se, doesn't mean you're not demanding and you don't set high standards. Now tell Frank to get off my lawn.</p><p><b>Erik from Salina, Kan.: Thanks again for these chats. In watching the spring game two things stood out to me when I compared ND to what I saw at other spring games (Penn State, Georgia, etc.). (1) I thought ND's players looked physically larger and stronger than other programs, especially our O-line. (2) I thought ND's offensive players looked decidedly slower than those other programs, especially at the skill positions. What is your take on our physical size and speed as a program relative to any other spring games you've seen this year and to past ND teams?</b></p><p><b>Eric Hansen:</b> Hi Erik. I think a lot of teams look slow juxtaposed to Georgia. I think maybe the illusion of slowness was the amount of walk-on wide receivers and tight ends used in the BG Game? I don't think speed on defense is an issue, either. And it will become less of an issue as the 2023 and 2024 classes join the roster and as some of the younger players in this class get their feet under them with the X's and O's.</p><p><b>Stan from Chester: Wishing all good things to you, Eric! Do you think too much emphasis is being laid on Pyne for his performance in the B/G game? Seems to me that the scenario he was a one-off. I wonder how ANYone would respond to quarterbacking both teams behind offensive lines that were thrown together in a mix he had never seen. Granted the defensive lines were also tossed together, but I think it would take less time for a defensive line to gel that an offensive line needs repetitive reps to come together.</b></p><p><b>Eric Hansen:</b> Stan, if you're a mind reader, you're darn good at it. My answer is contained in your question. Good job.</p><p><b>Don in Phoenix: Eric, Thanks for answering. You are very good at what you do!</b></p><p><b>Eric Hansen:</b> Thank you, Don!</p><p><b>Steve from Kenosha, Wis.: Eric, you, Tyler, and Kyle are definitely churning out some excellent content (and I’m appreciative of stories beyond football). I apologize if this may have been asked and answered earlier in the chat, but given your last story in the matter, do you have some thoughts on how NIL will continue to evolve within the ND administration to benefit their student-athletes?</b></p><p><b>Eric Hansen:</b> Steve, I'm not sure if you heard our <a href="https://notredame.rivals.com/news/podcast-tom-mendoza-on-fund-s-mission-of-supporting-nd-athletes-with-nil">podcast with Tom Mendoza</a>, but we took a pretty deep dive there. Once we get past the NFL Draft, I have some interviews set up to do some of those big-picture stories. To give you an oversimplified, succinct answer for now, NIL is scary in what it's become, at least the gray area of it. There's still a lot to like about it. Notre Dame believes it needs to be competitive in terms of opportunities, but it doesn't need to be the most lucrative. We'll see how the 2023 recruiting cycle plays out, but so far, ND's position is holding true.</p><p><b>Kevin from Fort Wayne: I know Dante Moore is our priority QB recruit, but are you hearing of possible other options should Dante choose to commit elsewhere?</b></p><p><b>Eric Hansen:</b> Hi Kevin. Notre Dame wants to show it’s committed to Dante. And unless his recruitment becomes protracted beyond June, then I don't think they'll explore those options. If they get to that point and he's uncommitted, they're going to have to go to the portal (for 2023) or try to flip someone out of another class. I don't think there are many attractive uncommitted options left.</p><p><b>Jeff from Phoenix: Hey Eric. Last month on the chat I asked — and you answered — a question as to whether ND would consider a two-QB system as the best offensive weapon. But now I’d like to take another angle and ask whether a two-QB system could be a complete non-starter due to the impression it could create with highly ranked QB recruits. That is, could ND appear to recruits as indecisive or lacking player development focus if they even raised the possibility of going down the two-QB road in 2022 or sometime in the future? Thanks!</b></p><p><b>Eric Hansen: </b>Jeff, not all two-QB systems are created equal, and last year's <b>Jack Coan/Tyler Buchner</b> was one in which recruits could understand and buy into: A young touted QB was getting a chance to play and develop on the field and the older QB was on board with it and now has a chance to get drafted. I think there would be other scenarios where that would be a bad look, as in "both these QBs stink, so we're going to play both and hope to get some good out of that." Those you want to avoid, from a practical standpoint and a impress-the-recruits standpoint.</p><p><b>Pete Cuozzo from Naples Fla.: Eric, what’s with the video post from “Notre Dame Football Recruiting News Today” that says Austin Siereveld committed? I saw it on YouTube Monday … same day Sam Pendleton committed. Thought it would have been pulled by now. Or is it a counter-offensive move by another program pretending to be ND? Ahh, conspiracy theory perhaps? Or just a dumb mistake?</b></p><p><b>Eric Hansen: </b>Pete, I looked up the video. It's just some guy who probably lives in his mother's basement fooling around on the computer, splicing Notre Dame content together that is not his own. It's not a video from ND or any legit media outlet that covers it. By the way, <a href="https://n.rivals.com/content/prospects/2023/austin-siereveld-280780">Austin Siereveld</a> is committing next Wednesday.</p><p><b>Tony from Lake Mary Fla.: Hey Eric, I was thinking just now about the impact of having a head coach be the lead recruiter, as Marcus Freeman says. By the time many recruits come and become upperclassmen, if there has been success, it is likely that the position coaches or coordinators have moved on and moved up. But a successful head coach at a place like ND will, in all but rare cases (wink wink), will not leave. I've always thought if I was good enough to be recruited, I would not care so much about the coordinators, positional coaches and that relationship. Have you or any of the rivals counterparts noticed a correlation here?</b></p><p><b>Eric Hansen:</b> Tony, it is a very smart move on Marcus' part -- and I've noticed it paying dividends in the way recruits on offense aren't eliminating the Irish because Tommy Rees may not be here in 2023 or 2024 and they have a great relationship with him. Now they also have one with Marcus.</p><p><b>Jonathan Thie from Sioux Falls, S.D.: Who do you think we will get in the transfer portal for a wide receiver, who is the most likely guy?</b></p><p><b>Eric Hansen: </b>I'd be pursuing <b>Jaylon Robinson</b> from UCF. Now there are new names flooding in from now until Sunday. There were 200 new players entering the portal in the last 48 hours. So new options will emerge ... and be vetted.</p><p><b>Jacob from Hobart, Ind.: Thanks for making time to do these chats and answer so many questions. I have a few about the Blue-Gold Game. In terms of entertainment value, how would you rank this year's Blue-Gold game? Is there another year's game that stands out as your favorite? What could ND do to make the game better?</b></p><p><b>Eric Hansen: </b>Hi Jacob, thanks for making the time to ask a great question. ... I enjoyed this year's game immensely (I love defense), because it was an actual game ... not offense vs defense, where you have to concoct a scoring system so the defense has a chance to win the game. I also LOVED that there was a player draft, that the media could attend and the fans could watch on an app. What could make the game better? Show all of the trade secrets offensively and defensively, but that's not a good idea for winning games in September.</p><p><b>Jorge from Rowlett, Texas: It's been nearly five months since Marcus Freeman was hired as Notre Dame's 30th head coach. What has impressed you most and where do you see him needing to improve the most? I know other than the bowl game, the real proof will be on the field. B</b><b>ut having been around ND football long enough to see player/coach engagement, a coach's relationship with the media, alumni, etc., it would be interesting to hear your thoughts on this? Thanks in advance for your answer and keep up the great work!!!</b></p><p><b>Eric Hansen: </b>Jorge, I have a hard out in two minutes, so I can't give you the answer you deserve on this one. And it's really a cool question. So I hope you'll let me answer it next week.</p><p><b>Eric Hansen:</b> I went into overtime and still couldn't get to all the questions. Thank for all the great ones this week. We are going to do this next Wednesday at noon ET, then probably move from weekly into intermittent mode after that.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://notredame.rivals.com/sign_up?utm_source=NotreDame">SUBSCRIBE TO <i>INSIDE ND SPORTS </i>TO STAY IN THE KNOW ON NOTRE DAME ATHLETICS</a></p><p> <a href="https://notredame.forums.rivals.com/forums/the-insider-lounge.16/">JOIN THE CONVERSATION ON <i>THE INSIDER LOUNGE</i> MESSAGE BOARD</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>---------------------------------------------------------------</i></p><p><i>• Talk with Notre Dame fans on <a href="https://notredame.forums.rivals.com/forums/the-insider-lounge.16/">The Insider Lounge</a>.</i></p><p><i>• Subscribe to the Inside ND Sports podcast on <a href="https://podcasts.apple.com/us/podcast/inside-nd-sports-notre-dame-football/id1603749412">Apple Podcasts</a>, <a href="https://open.spotify.com/show/5y4enQRipdyHp1U5SEyTJn">Spotify</a>, <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5zb3VuZGNsb3VkLmNvbS91c2Vycy9zb3VuZGNsb3VkOnVzZXJzOjEwNzAwODExMDcvc291bmRzLnJzcw">Google Podcasts</a>, <a href="https://www.stitcher.com/show/inside-nd-sports-notre-dame-football">Stitcher</a>, <a href="https://soundcloud.com/insidendsports">SoundCloud</a>, <a href="https://www.podbean.com/podcast-detail/uiy6w-249d41/Inside-ND-Sports-Notre-Dame-football-Podcast">Podbean</a> or <a href="https://pca.st/4qauhzyw">Pocket Casts</a>.</i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/insideNDsports">@insideNDsports</a>, <a href="https://twitter.com/EHansenND">@EHansenND</a>, <a href="https://twitter.com/TJamesND">@TJamesND</a> and </i><a href="https://twitter.com/ByKyleKelly">@ByKyleKelly</a><i>.</i></p><p><i>• Like us on Facebook: <a href="https://www.facebook.com/InsideNDSports">Inside ND Sports</a></i></p><p><i>• Follow us on Instagram: <a href="https://www.instagram.com/insidendsports/">@insideNDsports</a></i></p><p><i>• Subscribe to the <a href="https://www.youtube.com/channel/UCKLK5uRn0y63a4yVq5IxXLg/videos">Inside ND Sports channel</a> on YouTube.</i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://notredame.rivals.com/news/time-to-submit-your-questions-for-wednesday-s-notre-dame-football-live-chat-10/printable' site-name='InsideNDSports'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3,&quot;footballYear&quot;:2023,&quot;basketballYear&quot;:2022}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2021' ncaaf-schedule-year='2022' site='{&quot;id&quot;:102,&quot;legacy_id&quot;:961,&quot;name&quot;:&quot;InsideNDSports&quot;,&quot;friendly_name&quot;:&quot;Notre Dame&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;notredame&quot;,&quot;primary_color&quot;:&quot;0C2340&quot;,&quot;secondary_color&quot;:&quot;C99700&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;NotreDame&quot;,&quot;maple_ncaaf_team_id&quot;:104,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/nnx&quot;,&quot;maple_ncaab_team_id&quot;:423,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/nbf&quot;,&quot;maple_college_id&quot;:104,&quot;google_analytics_id&quot;:&quot;UA-81927109-1&quot;}' twitter-feed='{&quot;id&quot;:102,&quot;site_id&quot;:102,&quot;handle&quot;:&quot;BGInews&quot;,&quot;list_name&quot;:&quot;blue-gold&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:15.204-06:00&quot;,&quot;updated_at&quot;:&quot;2020-05-18T07:53:10.276-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;BGInews&quot;],&quot;max_number&quot;:0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://notredame.rivals.com/news/time-to-submit-your-questions-for-wednesday-s-notre-dame-football-live-chat-10/printable' site-name='InsideNDSports'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fnotredame.rivals.com%2Fnews%2Ftime-to-submit-your-questions-for-wednesday-s-notre-dame-football-live-chat-10%3Fyptr%3Dyahoo%3Fsrc%3Drss&amp;space_id=2022733128' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Chat Transcript: Talking ND recruiting mojo, Pyne or portal, kicking woes'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"NotreDame","u16":2390906}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='ra-container'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/gifts/purchase'>Gift Subscription</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxMjgiLAogICAgYzc6ICJodHRwczovL25vdHJlZGFtZS5yaXZhbHMu
Y29tL25ld3MvdGltZS10by1zdWJtaXQteW91ci1xdWVzdGlvbnMtZm9yLXdl
ZG5lc2RheS1zLW5vdHJlLWRhbWUtZm9vdGJhbGwtbGl2ZS1jaGF0LTEwP3lw
dHI9eWFob28/c3JjPXJzcyIKICB9KTsKICAoZnVuY3Rpb24oKSB7CiAgICB2
YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIpLCBlbCA9
IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3JpcHQiKVswXTsg
cy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2FkaW5nIHRoZSBldmVyZ3JlZW4g
dmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdheXMgaGF2ZSB0aGUgbGFzdCB2
ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczovL3MueWltZy5jb20vY3gvdnpt
L2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHMsIGVs
KTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3NjcmlwdD4KICA8aW1nIHNyYz0i
aHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9jMT0yJmMyPTcy
NDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZub3RyZWRhbWUucml2YWxzLmNvbSUy
Rm5ld3MlMkZ0aW1lLXRvLXN1Ym1pdC15b3VyLXF1ZXN0aW9ucy1mb3Itd2Vk
bmVzZGF5LXMtbm90cmUtZGFtZS1mb290YmFsbC1saXZlLWNoYXQtMTAlM0Z5
cHRyJTNEeWFob28lM0ZzcmMlM0Ryc3MmYzU9MjAyMjczMzEyOCZjdj0yLjAm
Y2o9MSZjc191Y2ZyPTAiIC8+Cjwvbm9zY3JpcHQ+CjwhLS0gRW5kIGNvbVNj
b3JlIFRhZyAtLT4KCgo=

</div>
</div>
</html>
