<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":419,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81927109-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BlueAndGold.com  -  BGI Commitment Recap: WR Cam Hart</title>
<meta content='BlueAndGold.com  -  BGI Commitment Recap: WR Cam Hart' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-6b893d534c525bad1a89801b7034d21d4217432f58b04138d1323b09db293dff.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c218050dad198426f2e9ad50588b8e7f779d699e9bbbd1fde5e701df92e3866.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-0088031ef1df1f8fb24f8367e59069cf6d3408c591e1beff92980ac1f3751a67.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="C6R7LdWoQ2xcCMPGAwfT33kcZjzNwI2xzMp1b3qzs7VDcJlYsEpD4Ms6Ou1Z18mMN6ggPBFxPwkT2v79hWNlmg==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forumsPath: "https://NotreDame.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart' property='og:url'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/zigupwtbbhlr1fkb8ldm' property='og:image'>
<meta content="All of BGI's content of Cam Hart's commitment to Notre Dame in one place." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-07-05 07:00:00 -0500' property='article:published_time'>
<meta content='2018-07-05 01:53:15 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Cam Hart' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "notredame.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='notredame contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .notredame #programming > h1 {
      background-color: #020266 !important; } }
  .notredame > header .notification-link .count-container {
    background-color: #020266 !important; }
  .notredame > header .wrapper-container {
    background-color: #020266 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .notredame > header .wrapper-container {
        border-bottom: 5px solid #a2823e !important; } }
  .notredame > header .invalid-email-banner {
    background-color: #020266;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .notredame > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .notredame > header .invalid-email-banner a:hover {
      color: #a2823e; }
  @media screen and (max-width: 767px) {
    .notredame > header .mobile-header {
      background-color: #a2823e !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .notredame > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .notredame > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .notredame > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .notredame > header .nav-row > ul,
    .notredame > header .third-nav {
      background-color: white !important; }
    .notredame > header .dropdown-toggle > i.fa {
      color: #020266 !important; } }
  .notredame > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #020266; }
  
  .site-primary-font-color {
    color: #020266; }
  
  .site-primary-background-color {
    background-color: #020266; }
  
  .site-secondary-font-color {
    color: #a2823e; }
  
  .site-secondary-background-color {
    background-color: #a2823e; }
  
  :root {
    --outbrain-primary-color: #020266;
    --outbrain-secondary-color: #a2823e; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Notre Dame" class="school-header" href="https://notredame.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/hktozqxu7b6bszfc0jsd" alt="Hktozqxu7b6bszfc0jsd" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://notredame.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;notredame&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://notredame.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;notredame&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733128,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "BGI Commitment Recap: WR Cam Hart"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='BGInews' name='twitter:site'>
<meta content='BGI Commitment Recap: WR Cam Hart' name='twitter:title'>
<meta content="All of BGI's content of Cam Hart's commitment to Notre Dame in one place." name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zigupwtbbhlr1fkb8ldm' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init="init(nil, 102, true, 181); subdomain = 'notredame'; aolPlayerId = '58e686759efa8936610b8215'; aolCompanyId = '58e68374c7480e728bcc385f'">
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #020266'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":338,"image_id":2241461,"url":"http://bit.ly/2KouHOJ","position":1,"site_id":102,"created_at":"2018-06-27T09:49:58.603-05:00","updated_at":"2018-06-27T09:49:58.603-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/q7ctyev2ejq2mfgahky5"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":332,"image_id":2244105,"url":"https://bluegoldonline.com/store/2018-Notre-Dame-Football-Preview-Magazine-p103167409","position":2,"site_id":102,"created_at":"2018-05-24T15:50:18.296-05:00","updated_at":"2018-07-03T13:34:56.512-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gf6khdaimefbf3yhrfzq"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart' background-color='#020266' base-api-url='https://notredame.forums.rivals.com/' homepage='false' message-board-url='https://notredame.forums.rivals.com' pub-ad='{"id":332,"image_id":2244105,"url":"https://bluegoldonline.com/store/2018-Notre-Dame-Football-Preview-Magazine-p103167409","position":2,"site_id":102,"created_at":"2018-05-24T15:50:18.296-05:00","updated_at":"2018-07-03T13:34:56.512-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gf6khdaimefbf3yhrfzq"}' size='size' space-id='2022733128' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart/printable' site-name='BlueAndGold.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-07-05 07:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1937118/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>BGI Commitment Recap: WR Cam Hart</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Corey  Bodden
&bull;
</span>
<span class='type-sm'>BlueAndGold.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://notredame.rivals.com/sign_up?promo_code=BGI30">Don’t miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zigupwtbbhlr1fkb8ldm)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zigupwtbbhlr1fkb8ldm" alt="Zigupwtbbhlr1fkb8ldm" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Notre Dame added another huge piece to its 2019 class on Wednesday when Olney (Md.) Good Counsel wide receiver <a href="https://n.rivals.com/content/prospects/2019/cam-hart-182693">Cam Hart</a> announced his commitment to the Irish.</p><p>As always, <i>Blue &amp; Gold Illustrated </i>brought its readers extensive coverage of the commitment, all of which can be found right here on this page.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182693'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>First, the commit story from BGI recruiting reporter <b>David McKinney</b> detailing Hart's commitment and how he came to choose the Irish. You can read that <a href="https://notredame.rivals.com/news/maryland-wr-cam-hart-commits-to-notre-dame">HERE</a><a href="https://notredame.rivals.com/news/2020-te-michael-mayer-commits-to-notre-dame">.</a></p><p>BGI also had thoughts from Hart's high school head coach <b>Andy Stefanelli </b>on what type of player Hart is. You can read that <a href="https://notredame.rivals.com/news/notre-dame-wr-commit-cam-hart-is-a-huge-asset-">HERE</a>.</p><p>Hart went in-depth on his Irish commitment with Rivals analyst <b>Adam Friedman</b>. You can read the three-star's thoughts<a href="https://notredame.rivals.com/news/maryland-athlete-cam-hart-picks-notre-dame-it-s-all-about-fit"> HERE</a>.</p><p>BGI football analyst <b>Bryan Driskell </b>took a look at what Hart's commitment means for Notre Dame and where the Irish will go from here. You can read Driskell's class impact piece <a href="https://notredame.rivals.com/news/class-impact-wr-cam-hart-to-notre-dame">HERE</a><a href="https://notredame.rivals.com/news/class-impact-2020-te-michael-mayer-to-notre-dame">.</a></p><p>Finally, check out some of the top reactions on Twitter following Hart's announcement.</p>
</div>
<h3 class='article-heading'>SOCIAL MEDIA REACTION</h3>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">COMMITTED!!                                                        UNIVERSITY OF NOTRE DAME ☘️                <a href="https://twitter.com/hashtag/GoIrish?src=hash&amp;ref_src=twsrc%5Etfw">#GoIrish</a> <a href="https://t.co/VRprQ50oSA">pic.twitter.com/VRprQ50oSA</a></p>&mdash; C. Hart (@CamHart_) <a href="https://twitter.com/CamHart_/status/1014533592754655233?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/WeAreND?src=hash&amp;ref_src=twsrc%5Etfw">#WeAreND</a></p>&mdash; Brian Kelly (@CoachBrianKelly) <a href="https://twitter.com/CoachBrianKelly/status/1014534560124755972?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Cam Hart 6‘3“ 188 Good Counsel HS is a long,Very smooth and gifted WR. 36 VJ.Avg 17.6 ypc. Also talented DB.<a href="https://twitter.com/CamHart_?ref_src=twsrc%5Etfw">@CamHart_</a> ND commit. Legit 4*. <a href="https://t.co/XEVkGMsUDa">pic.twitter.com/XEVkGMsUDa</a></p>&mdash; Tom Lemming (@LemmingReport) <a href="https://twitter.com/LemmingReport/status/1014547619660607489?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CLASS IMPACT: Landing Cam Hart is huge for <a href="https://twitter.com/hashtag/NotreDame?src=hash&amp;ref_src=twsrc%5Etfw">#NotreDame</a>. I love his size, raw tools and speed potential. A look at what his commitment means for the Irish.<a href="https://t.co/yx15MekRlK">https://t.co/yx15MekRlK</a></p>&mdash; Bryan Driskell (@BGI_CoachD) <a href="https://twitter.com/BGI_CoachD/status/1014536044887314432?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Congrats brother! Go Irish!☘️ <a href="https://t.co/SuFpMaCCOI">https://t.co/SuFpMaCCOI</a></p>&mdash; Quinn Carroll (@q_ocarroll) <a href="https://twitter.com/q_ocarroll/status/1014595594948620289?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr">☘️☘️☘️ <a href="https://t.co/s5vNsKuNIj">https://t.co/s5vNsKuNIj</a></p>&mdash; Kevin Bauman (@kbauman3) <a href="https://twitter.com/kbauman3/status/1014554426886017024?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Welcome to the family bro!! ☘️☘️Lets gooo!!!!!!! <a href="https://t.co/Bz9ox6H9U7">https://t.co/Bz9ox6H9U7</a></p>&mdash; Drew Pyne (@dpyne10) <a href="https://twitter.com/dpyne10/status/1014546552986193922?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Notre Dame is recruiting him to play WR, and his upside is definitely highest at WR. I love the fact he says he wants to play defense. That&#39;s my favorite kind of WR to coach, a kid who has a defensive mentality. <a href="https://t.co/1D7YrVdqMo">https://t.co/1D7YrVdqMo</a></p>&mdash; Bryan Driskell (@BGI_CoachD) <a href="https://twitter.com/BGI_CoachD/status/1014580473358626816?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">2019 big time <a href="https://twitter.com/ESPNU?ref_src=twsrc%5Etfw">@ESPNU</a> ⭐️⭐️⭐️⭐️ 6-3 200 ATH <a href="https://twitter.com/CamHart_?ref_src=twsrc%5Etfw">@CamHart_</a> just committed to <a href="https://twitter.com/NDFootball?ref_src=twsrc%5Etfw">@NDFootball</a> current home of former <a href="https://twitter.com/AllAmericaGame?ref_src=twsrc%5Etfw">@AllAmericaGame</a> and <a href="https://twitter.com/hashtag/Irish?src=hash&amp;ref_src=twsrc%5Etfw">#Irish</a> Team Captain <a href="https://twitter.com/smustipher53?ref_src=twsrc%5Etfw">@smustipher53</a> <a href="https://twitter.com/UAFootball?ref_src=twsrc%5Etfw">@UAFootball</a> <a href="https://twitter.com/TJamesNDI?ref_src=twsrc%5Etfw">@TJamesNDI</a> <a href="https://twitter.com/CraigHaubert?ref_src=twsrc%5Etfw">@CraigHaubert</a> <a href="https://twitter.com/HamiltonESPN?ref_src=twsrc%5Etfw">@HamiltonESPN</a> <a href="https://twitter.com/brooksbarnard5?ref_src=twsrc%5Etfw">@brooksbarnard5</a> <a href="https://twitter.com/SWiltfong247?ref_src=twsrc%5Etfw">@SWiltfong247</a> <a href="https://twitter.com/hashtag/WeAreGC?src=hash&amp;ref_src=twsrc%5Etfw">#WeAreGC</a> <a href="https://twitter.com/hashtag/WeAreND?src=hash&amp;ref_src=twsrc%5Etfw">#WeAreND</a> <a href="https://t.co/B2ayQcNXAb">pic.twitter.com/B2ayQcNXAb</a></p>&mdash; #WeAreGC (@gcfootball) <a href="https://twitter.com/gcfootball/status/1014535421819346944?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Our 2019 WR and 4⭐️ with the commitment to Notre Dame. Gonna be terrorizing WCAC secondarys this fall😤 Go Irish☘️ <a href="https://t.co/fXvusTUUxq">https://t.co/fXvusTUUxq</a></p>&mdash; GC Booster Club (@GCBoosterClub) <a href="https://twitter.com/GCBoosterClub/status/1014662936365817856?ref_src=twsrc%5Etfw">July 5, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Congrats Cam! ☘️</p>&mdash; Good Counsel (@OLGCHS) <a href="https://twitter.com/OLGCHS/status/1014609275837132800?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Good Counsek 2019 WR Cam Hart commits to Notre Dame. He’s one of the most dynamic receivers I’ve watched, a couple of big plays against Gonzaga this year. Notre Dame is getting a very talented player <a href="https://t.co/JVg4Z5JTcD">https://t.co/JVg4Z5JTcD</a></p>&mdash; Matt Cohen (@Matt_Cohen_) <a href="https://twitter.com/Matt_Cohen_/status/1014542428022460417?ref_src=twsrc%5Etfw">July 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='http://bit.ly/2KfF8oo' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bnvtjvp6ymzyd5uvuk59)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bnvtjvp6ymzyd5uvuk59" alt="Bnvtjvp6ymzyd5uvuk59" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>----</p><p>• <i>Talk about it inside <a href="https://notredame.forums.rivals.com/forums/rocknes-roundtable.16/">Rockne’s Roundtable</a></i></p><p>• <a href="https://itunes.apple.com/us/podcast/blue-gold-illustrated-notre/id429677585?mt=2">Subscribe to our podcast</a> on iTunes</p><p>• Learn more about our print and digital publication, <a href="http://bluegoldonline.com/"><i>Blue &amp; Gold Illustrated</i></a>.</p><p>• Follow us on Twitter: <a href="https://twitter.com/BGInews">@BGINews</a>, <a href="https://twitter.com/BGI_LouSomogyi">@BGI_LouSomogyi</a>, <a href="https://twitter.com/BGI_CoachD78">@BGI_CoachD</a>, <a href="https://twitter.com/BGI_DMcKinney">@BGI_DMcKinney</a> and <a href="https://twitter.com/BGI_CoreyBodden">@BGI_CoreyBodden</a>.</p><p>• Like us on <a href="https://www.facebook.com/blueandgoldillustrated">Facebook</a>.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart/printable' site-name='BlueAndGold.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":332,"image_id":2244105,"url":"https://bluegoldonline.com/store/2018-Notre-Dame-Football-Preview-Magazine-p103167409","position":2,"site_id":102,"created_at":"2018-05-24T15:50:18.296-05:00","updated_at":"2018-07-03T13:34:56.512-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gf6khdaimefbf3yhrfzq"}' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":102,"legacy_id":961,"name":"BlueAndGold.com","friendly_name":"Notre Dame","annual_discount":null,"subdomain":"notredame","primary_color":"020266","secondary_color":"a2823e","font_color":"ffffff","short_name":"NotreDame","maple_ncaaf_team_id":104,"maple_ncaaf_endpoint":"ncaaf/teams/nnx","maple_ncaab_team_id":423,"maple_ncaab_endpoint":"ncaab/teams/nbf","maple_college_id":104,"google_analytics_id":"UA-81927109-1"}' twitter-feed='{"id":102,"site_id":102,"handle":"BGInews","list_name":"blue-gold","created_at":"2016-02-01T12:25:15.204-06:00","updated_at":"2018-05-04T08:34:00.204-05:00","hashtags":[],"usernames":["BGI_CoachD","BGInews","BGI_DMcKinney","BGI_CoreyBodden","BGI_LouSomogyi","CoachBrianKelly"],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart/printable' site-name='BlueAndGold.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733128', 'https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "BGI Commitment Recap: WR Cam Hart";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":338,"image_id":2241461,"url":"http://bit.ly/2KouHOJ","position":1,"site_id":102,"created_at":"2018-06-27T09:49:58.603-05:00","updated_at":"2018-06-27T09:49:58.603-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/q7ctyev2ejq2mfgahky5"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://notredame.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733128",
    c7: "https://notredame.rivals.com/news/bgi-commitment-recap-wr-cam-hart"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnotredame.rivals.com%2Fnews%2Fbgi-commitment-recap-wr-cam-hart&c5=2022733128&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
